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Overview

This article walks through the steps to print envelopes through Trail Blazer. Typically envelopes are printed for three different types of entities:
- Individuals
- Households
- Companies (Organizations)

The steps are the same, but the merge fields you use will vary depending on who you’re addressing. Once you go through this process you’ll want

to save the different template types for each type of envelope you create so that you don’t need to reinvent the wheel each time.

« Tip: Read this article to learn how to print address labels through your database.
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Steps

Navigate to the Contacts (Voters/Donors) list.

g5 Settings  Help
Application Menu

Tasks

I Dashboard

[ % Organization

» & Calendar/Tasks
[ % Canvassing

F % Contact

Contacts == (also fabeled donors/voters)
@ Addresses
@j Households
Contact Relationships
i ‘s Contributions/Pledges
& (7 Product Sales
[+ fi:} Logs
i+ % Communications
[ E Financial
[ % System Manager
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Build and run your search query for the list of contacts you want to print envelopes for. In my example | searched for everyone who attended a golf
event which produced 161 individuals.
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<3 Search e Reset | < MNew = File » Edit = | 0 | @aInclude Other | Contacts

Favorites | General | Address | Household | Atiribute | Canvass | Relation | Contribute | Pledge Event | Sales | Log | Admin| QL |

% 1] Events RSVP Attend? [[J  Financal

2014 - Membership Renewal - Yes = = Contributed )
2014 - Pledge Drive No i Pledged i
2016 - Pledge Drive - Direct Mail (USPS) = Maybe LS Neither .

2016 - Spring Capital Campaign % None p p

2017 New Years Day 5k Fundraiser J o) = =
21st Annual Golf Tournament
5 K Aruna Run - Portland M |

- e -
1. Enter your search criteria for the list of

contacts you want to print envelopes for.

=B Edit | Sort [ Format ~ =3 Wra B Fynort Print
= =2 p p
I‘ESI.IItS Cunhds[lﬁlmmldsfm.nl]

ID 4+ Last Name First Name Street Street 2 City State  Zip Code ;';g:fe Email

3 F Aagard Martha 4629 York Ave 5 Minneapolis MM 55410 [612) 920917 Martha@Aagard.com
Aakhus Ariel 1709 Bth 5t S Cpo 3010 Moorhead 56560 (218) 3259215 Ariel@Aakhusiooncom
4 Aakhus Cindy 19981 See Gull Rd Brainerd AN 56401 (218) 828-9215
a7 Akemann James 1021 Westwood Dr Faribault MM 55021 [507) 3348226 James@Akemann.com
166 Anderson Kamay 21507 Height of Land Dr E Detroit Lakes MN 56501 [218) 847-7931 Kamay@Anderson.com
260 Rapuano Brenda 1471 Clarence 5t 5t Paul T 06500 [651) 330-8920 Brenda@Rapuanao.com
270 Bailey Robert 16241 Urbank St NE Ham Lake T 06500 [783) 434-3025
473 Eehn Erook 1300 Kelly Dr Golden Valley N 55427 [763) 542-7530
51 Benson Rolf 7924 29th Ave N MNew Hope MK 55427 [763) 546-7733 Rolf@Benson.com
577 Berseth Scott 20149 County Hwy 21 Detroit Lakes MK 56501 [218) 847-7937
593 Bey Darlene 5923 34th Ave N Crystal T 06500 [763) 5313422 Darlene@Bey.com
643 Swanekamp Joan 7255 County Rd 5 NW Willmar T 06500 [320) 2318126 Joan@Swanekamp.com
72 Caro Sandra 505 2nd Ave SE Apt 220 Little Falls T 06500 [320)632-8325 Sandra@ Caro.com
363 Dimicco Glaoria 2711 &th 5t NW Willmar T 06500 [320) 2358126 Gloria@Dimicco.com
1272 Earley Patricia 9167 Brentwood Trl Woodbury T 06500 [651) 7358529
1466 Cox Eobby 2710 Florida Ave M Apt 109 Crystal T 06500 [763) 531-8129 Eobby@ Cox.com
1551 Currington Kelly 3511 Winnetka Ave N Apt 203 MNew Hope MK 55427 [763) 742-7730
1909 Dundovic Lorraine 1701 Rhode Island Ave M Golden Valley MK 55427 [763) 545-7538
2031 Ende Erica 4045 Oregon Ave N MNew Hope MM 55427 [612) 4259616
2082 Ericksan Matthew 8109 40th Ave N Mew Hope BN 55427-1130 [763) 2219512
2087 Ericksan Peter 3400 Golden Valley Rd Apt 110 Golden Valley MN 55427 [651) 249-7331
2118 Evan Marcus 2853 Flag Ave N MNew Hope MM L5427 [612) 6368523
2137 Fagen Darothy 201 Minnesota 5t 5 Apt G4 Redwood Falls MM SE2E3 (507) 6378127 Dorothy@Fagen.com
&1 | 2377 Morwood Ofty 008 2nd St M Moorhead T 0E500 (218123381232 OttvENorwooad,com

J
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Select File > Communications > Write Letter

< Search %, Reset | oF New | 0 | k) cf @& & |File -| Edit - | & | SpInclude Other | Contacts
@| |ﬁ Communications  » |"|j-=3 Write Letter |I«‘—

Favorites | General | Address | Household | Attribute | Canvass E Reporting * | Create Mass Email.. |
Utilities L Write and print letters
%0 oot |

k=

h Events RSVP T Create Canvassing List... B
2011 Gala Fundraiser E Yes = = Contributed r
2012 - Capital Campaign o Mo i Na il Fledged
2014 - Membership Renewsal = Maybe Don't KNow Meither
2014 - Pledge Drive Mone
201& - Pledge Drive - Direct Mail (USPS)
2016 - Spring Capital Campaign

2016 Celebrity Galf Tournament

2017 New Years Day 5k Fundraiser

Open Email Campaigns...

SiEdit | Sort ) Format » S3Wrap | 9% Export &2 Print || Detail |[@) Summary []] == | [& Pivot |

Contacts [ 165 records found ]

(0] 4 |ast Name First Mame Street State :zjrde

| a-aqard Martha 4629 York Ave 5 MIHHEEFICIH M 55410
e s Moomess  |wnsese0 |
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Select your print option for whom to address the envelope to (individual or household) and click [OK]. In my example | selected the individual
option.

1. Select your print option for whom to address the letter to e.g.
Individual, household, etc.

Write Letter E
Print Opticns
AE ) Combine by Household

e -

|Ises the previously defined Household linkage to combine.
If no household linkage. creates SEPARATE records.

() Combine by Last Name and Home Address

I Make a single record where last name AND address are the same.
‘Wwould be used for *Smith Family™ type letters.

) Combine by Home Address
Combines duplicate addresses into single record regardless of last name differences.
‘wiould be used for "Current Resident” type letters.
@ Individual

Each record.

| @ ok | |Dcancel |

The editor will open. Click File in the upper-left and Insert Template...
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g ersion 6.2.6257.27868 Deme Nonprofit Joel - [Document]

File | Edit -,.-2
il e ligdH e E +EOE EAE MDD 4

Inzert File...

1
Save As Template...
b0 Save As File...
b 4
b Cancel
[» % ‘Canvassing
Fl m Contact
@3 Contacts
@ Addresses
@ Households
@a Contact Relationships
|» ‘% Contributions/Pledges
b £ Product Sales
[ §> Logs
[ Communications

Legon=  Joel Kristenson [& Print ”@Cannel ]
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Select the Envelope #10 template (that comes with your database) and click [OK].

| Name: Envelope #10

Ped - P - - e
.{«.-.‘-h(‘-.n Q.a-'-.o-.—
‘:l(J*Mb.'Obdd ‘:%h S - -
'*f(.*’._ e .- - ﬁahi- B T
‘\.'c"'oh- B e e {.ht—“nh
&‘M'.- e et e e ...b-——b'oho-.du
S‘("""h‘ B \.t—._ﬁnh-.ou-
,;(--“.- i (:t—-vu S M, v d -
twh‘*“”-"
i.’..wﬁh—
‘:‘h-‘-cs-ﬁ—o-h
q&o—m b o
= x.‘-‘\m o S @
.g..h-ﬂ'._hm .;\-o"v.-u e
.‘.h‘-u’..-b..” \.‘..'.'-.-.-
.,;‘. * o d——— L et faramer Podeneam
L Dt Y N Covater Sl LI hen Ve e L LL S Sy

The default template will look like the image below where you’ll need to swap out the from address and the merge fields depending on what type

of entity you’re addressing (individual or household).
KNOWLEDGE BASE www.trailblz.com/kb 9



http://www.trailblz.com/kb

& TrailBlazer

Organize, Leverage. Succeed. HOW tO Print Enve|0pes

KNOWLEDGE BASE www.trailblz.com/kb 10



http://www.trailblz.com/kb

&\ TrailBlazer

Organize, Leverage. Succeed.

How to Print Envelopes

This is the default envelope #10 template that comes with your Trail Blazer tempalte.

You'll need to modify as necessary (merge fields, from address, add your logo, etc.
&) File Edit
Application Menu

GHl&$P&G +E008 AEDO 4 EEE e - EREYVE
E % /lyour name here
Tasks your address here
b Dashboard
[» % Organization
b & Calendar/Tasks

[ % Canwvassing
4 Bp contact
EE| Contacts

@ Addresses

@ Households MOdify your from

[F Contact Relationships «Household Envelope Names
» @y Contributions/Pledges address. «Mailing Address Blocks
5 % Product Sales
[ Qf} Logs
i 2 Communications
[ a Financial
[» % System Manager

your city state zip here

Logon=  Joel Kristenson

& P ) (@Ceed |
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After changing the from address you can highlight the text you need to swap out (if necessary), click the [Insert Merge Field] drop-down in the
top-right, and select the correct ones for the type of envelope you’re printing. In my example | addressed individuals so | needed to swap out the
household merge field with first and last name.

KNOWLEDGE BASE www.trailblz.com/kb 12
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eHl & +RE00AEDU4 EE3} EEY @
Trail Blazer Campaign Services \

620 Mendelssohn Avenue North,
Suite 186

Golden Valley, MN 55427-4350 Insert merge fiE’IdS

«Household Envelope Namex»

/' «Mailing Address Block»

*If you're addressing a household you can leave
this merge field as is. If you're address individuals
you'll need to swap out the merge field with the
<<FirstName>> and <<LastName> > field.

(If you're addressing companies or organizations you'll
swap it out with just the < <FirstName> > field).

Logon=  Josl Kristenson [& Print H@Cancel ]



http://www.trailblz.com/kb

& TrailBlazer

Organize. Leverage. Succeed. How to Print Envelopes

Below is my example of the <<FirstName>> and <<LastName>> merge fields inserted for addressing individuals. Next you’ll need to click on the
[Page Settings] button in the top-left of the editor to select the envelope paper size, adjust margins (if necessary), and to flip the orientation from
portrait to landscape.

KNOWLEDGE BASE www.trailblz.com/kb 14
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Click the [Page Settings] button to begin adjusting margins
and to flip the orientation from portrait to landscape.

S ERIE IR ICEEE HEY 2
Trail Blazer Campaign Services

620 Mendelssohn Av{ Page Settings |
Suite 186

Golden Valley, MN 55427-4350

Example of merge fields to use for
addressing individuals.

N\

aFirstNames» «LastNames|
«Mailing Address Blocks»

Logon = Joel Knistenson
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Select your paper size (in my example | used COM-9 3.875x8.75inc — this will be a type of envelope paper that your printer supports), select the
‘landscape’ orientation, adjust the margins (if necessary), and click [OK]. My example print settings are below.

KNOWLEDGE BASE www.trailblz.com/kb 16
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Paper

Size: |68 3875 88750

Source: [Fu..rtnmaticall}r Select

Orientation Margins {inches)

; 2. Select your envelope paper
e e - type from the drop-down.
@ Landscape Top: 025 1)

4 o ]|

3. Adjust margins as necessary.
1. Flip the orientation

to landscape.

To test your settings click [Print] in the bottom-right, set a page range to run a test print for, and then click [Print Preview].

KNOWLEDGE BASE www.trailblz.com/kb
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2HU0 e84 +E0E @ABDDO4

dastt ~ |l @V 2

Suite 186

Logon=  Joel Kristenson

Trail Elazer Campaign Services
620 Mendelssohn Avenue North,

Golden Valley, MM 55427-4350

aFirstName» «LastNames
«Mailing Address Blocks

Print List Control =

Al

2
rse C 1 o [5

This dialog allows you to specify a subset of the full print =
job. Depending upon the size of your computer, and the
content of the letter, large print jobs may consume an
excessive amount of memory, In such cases, you may wish

to break apart the job into manageable units. Each
template document is 685 bytes in size, and there are 165

records being merged, so the full merged document will

-

3

|[4] Print Preview ]I Pint | (@ Cancel |
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Below is my example first test print. If your test looks good you can go ahead and begin printing envelopes. In my case the merge fields aren’t
quite aligned correctly so if you need to make further chances click [Cancel] to return back to the edit screen.

KNOWLEDGE BASE www.trailblz.com/kb 19
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Page forward and backward.

& Print | & 7 |Bgless ggMore [ Q1 @ @ |5 Print Settings

Example print preview v1.

Trail Blazer Campaign Services
620 Mendelssohn Avenue North,
Suite 186

Golden Valley, MN 55427-4350

Steven Adams
620 Mendelssohn Ave N

Suite 186
Golden Valley, MN 55369

In this 'example’ the alignment isn't quite right
so you can click [Cancel] to go back to the template
and adjust further before running another test.

Below is my example of edits after the first test print. You can use the indent left/right button to move items left or right, delete or add lines, and
then run your test print again.

KNOWLEDGE BASE www.trailblz.com/kb 20
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EEREEEE IR EEE | et - E @Y @

| Trail Elazer Campaign Services

620 Mendelssohn Avenue North,

Suite 186
Golden Valley, MN 55427-4350

Put your mouse cursor on the left
Delete/add returns if necessary. of the merge fields and you can

‘/ indent left and right if necessary.

«FirstName» «LastNames
«Mailing Address Block=

Run another test after making your changes.

\

& Print | [(@Cancel |

Logon=  Joel Kristenson
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In my second example the envelop looks good and is ready to print. Continue making your iterations until everything looks correctly.

Click [Print] in the upper left and run your print.

KNOWLEDGE BASE www.trailblz.com/kb 23
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Click [Print] if everything looks ready to go (you may want to run a couple of test prints first).

&Print )3!:' J';':' ELess 88 More @ Q 1 Q @ ﬁprintSettings

Example print preview v2 (aligment is now correct).

Trail Blazer Campaign Services
620 Mendelssohn Avenue North,
Suite 186

Golden Valley, MN 55427-4350

Steven Adams
620 Mendelssohn Ave N

Suite 186
Golden Valley, MN 55369

Once you're finished click [Cancel] in the bottom-right to return back to editor.

KNOWLEDGE BASE www.trailblz.com/kb 24
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&Print ):*.:' }7:' Bgless 88 More @ @ 1 Q @ %PrintSettings

Trail Blazer Campaign Services
620 Mendelssohn Avenue North,
Suite 186

Golden Valley, MN 55427-4350

Steven Adams
620 Mendelssohn Ave N

Suite 186
Golden Valley, MN 55369

After running your print, click [Cancel] to return
back to the editor so that you can save the template
for future use as a ‘template’.
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To save the template for future use click File in the upper-left > Save As Template...

KNOWLEDGE BASE www.trailblz.com/kb 26
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Save the envelope template as a new template.

File | Edit
Insert Template.. EEEEEE R EEE ot - HEHYIE

Insert File... -

Pail Blazer Campaign Services

0 Mendelsscohn Avenue North,
uite 186
Golden Valley, MN 55427-4350

Save As Template...
w

Cancel

I Ty Communications
i ¢ Financial

i+ g System Manager aFirstName» «LastName=»
«Mailing Address Blocks

Logon = Joel Knistenson I& Print ”@Canoel ]
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Give it a name and click [Save]. My example is below where | named it Envelope #10 — Individuals. This template will be available to other users of

your database, stored in the ‘cloud’.

Name: Envelope #10 - Individuals

f.ﬁ‘b“ﬂ
B A
‘p-'oh— - ame ot
.&“bﬁ- B
.&Mb— B
| ‘m--—-—u- e
.fﬁ-.-‘-o\
.?h e .

R
:gt-ﬂ
.{.-ﬂ R )

Tamrnie 1 e A e e
:gc-—v-ubu—--—m
‘f. o~
e e

- (e
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Click [OK] to finish.

Message Template Saved.
Click [File], [Open Template...] to recpen.

You an insert the template again in the future by clicking File > Insert Template...

KNOWLEDGE BASE www.trailblz.com/kb 29
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File | Edit

| InsentTemplate.. oH &R YE0E @EDU4 mset - B @Y @

Inzert File...

Save As Template...
Save As File...

Cancel

% Canvassing

[ % Contact
I 2y Communications
[ a Financial
i g System Manager

The related resources below link to a variety of articles and videos related to this topic.
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009

Trail Blazer

- YouTube Channel
- Knowledge Base Articles
- 3rd Party Resources

Related Resources

Article: How to Print Mail-Merge Address Labels
Article: How to Print Checks through Trail Blazer for Recorded Payments

Article: Printable Call Book Report for Outbound Fundraising or Prospecting Calls

Article: How to Print Household Labels

Article: (Mail-Merge) — How to Write a Letter, and Save it as a Template
Article: Mail Merge — Write a Letter
Article: Inserting Contribution Transactions In Donor Merge Letter

Article: How to Create a Year-End Tax Letter Addressed to Individuals or the Entire Household using Merge Fields — Nonprofit Only

Article: How to Print or Re-Print Event Tickets and Event Order Receipts from your Database
KNOWLEDGE BASE www.trailblz.com/kb 31
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Article: How to Print Name Badges for Event Registrants — Using Avery 5392 Name Badge Paper
Article: Managing Households — Creating, Deleting and Re-Creating

Video: Getting Started 107 — Writing Contribution Thank You Letters

Video: Write Letter — Edit Letter after Mail Merge

Video: Thank A Person Once For Multiple Contributions

Video: Year End Tax Letter

Video: Getting Started 102 Beginning Queries - Nonprofit

Video: Getting Started 102 Beginning Queries - Political

Video: Getting Started 104 Queries with wildcards

Trail Blazer Live Support

© Phone: 1-866-909-8700

® Email: support@trailblz.com

El Facebook: https://www.facebook.com/pages/Trail-Blazer-Software/64872951180
E1 Twitter: https://twitter.com/trailblazersoft

* As a policy we require that you have taken our intro training class before calling or emailing our live support team.

Click here to view our calendar for upcoming classes and events. Feel free to sign up other members on your team for the same training.
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* After registering you’ll receive a confirmation email with the instructions for how to log into the GoToMeeting session where we host our live
interactive trainings.

* This service is included in your contract.
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